Notice of FUJIFILM Application Software
Used with “macOS 10.15.2”

December 17, 2019
FUJIFILM Corporation

To our valued customers

Thank you very much for purchasing and using our products.

Apple delivered “macOS 10.15.2” and we have confirmed the symptom that a camera is not connected to application software with the upgraded OS.

Therefore, if you upgrade the OS to “macOS 10.15.2”, keep in mind that the application software below cannot be used.

We are asking to Apple about how to treat it in case the OS has been upgraded to “macOS 10.15.2”.

We apologize for your inconvenience and would appreciate it if you could understand this situation.

[ Applicable software ]

Application software Symptoms with “macOS 10.15.2”
FUJIFILM X RAW STUDIO (Mac) A camera is not connected to application software. Or the application software doesn't recognize the camera.
FUJIFILM X Acquire (Mac)
“FUJIFILM Tether Plugin PRO for GFX” for Adobe® Photoshop® Lightroom® Classic CC / 6 (Mac)
FUJIFILM Tether Shooting Plug-in PRO (Mac)*
FUJIFILM Tether Shooting Plug-in (Mac)*
FUJIFILM Tether Shooting Plug-in PRO for GFX (Mac)*
  • * Software purchased from the Adobe Add-ons.


For enquiries on information in this media release, contact:

Customer Contact:
Please contact your nearest Fujifilm office. For information on Fujifilm subsidiaries and distributors,
please access the following URL.
Contact Us